Func_Button trouble Created 2 months ago2022-05-29 20:53:53 UTC by closed closed

Created 2 months ago2022-05-29 20:53:53 UTC by closed closed

Posted 2 months ago2022-05-29 20:53:53 UTC Post #346564
Pretty simple, cannot interact with it when pressing E,
Posted 2 months ago2022-05-29 22:40:18 UTC Post #346566
You check in Flags tab "Dont move". Read func_button . This happened also to me, but it solved when i added the Target because i forgoted to do that lol :D
Posted 2 months ago2022-05-30 02:05:56 UTC Post #346567
It still doesnt work even when target and dont move is set
Posted 2 months ago2022-05-30 07:03:33 UTC Post #346568
send the part of your map to me i can have a look
Posted 2 months ago2022-05-30 07:32:44 UTC Post #346569
Check your other flags. If you have Touch Activates checked, then you have to walk into it, Quake 1 style. Otherwise, E should work.

Feel free to post a screenshot of your setup if you need help :)
UrbaNebula UrbaNebulaGoldSourcerer
Posted 2 months ago2022-05-30 18:19:13 UTC Post #346572
https://drive.google.com/file/d/1Gf-ekUBl4--j9cnLYf99OKXDRIZO8GKB/view?usp=sharing that is the link to the jmf file, the button is a retinal scanner
Posted 2 months ago2022-05-30 21:25:57 UTC Post #346575
I think i fixed it, i changed the texture from the trigger AA to solid blue , here's the link to the updated map

https://www.dropbox.com/s/wwjfx6geayx61e0/ithinkifixedit.jmf?dl=0

i think you cannot have a func_button with a trigger aa texture

i think it only works for trigger_once and trigger_multiple (you can use those as buttons) (triggers)
You must be logged in to post a response.