Problem Created 1 year ago2018-07-05 04:25:03 UTC by Lunar0987 Lunar0987

Created 1 year ago2018-07-05 04:25:03 UTC by Lunar0987 Lunar0987

Posted 1 year ago2018-07-05 04:25:03 UTC Post #340050
I just started making a half-life 1 mod, but when I start the first map my camera cannot rotate all the way around. I had this problem when playing opposing force it was fixed when I turned on raw mouse input but in the example, I tried that method again and it didn't work.
Posted 1 year ago2018-07-05 04:37:30 UTC Post #340051
have you tried resetting your controls to default?
Tetsu0 Tetsu0Original Cowboy
Posted 1 year ago2018-07-05 05:13:18 UTC Post #340053
It's not the controls because in normal half-life I don't have the problem.
Posted 1 year ago2018-07-05 05:19:43 UTC Post #340054
Posted 1 year ago2018-07-05 13:11:19 UTC Post #340055
Oh sweet. Now I can finally play Focal Point.

Cheers, Shep!
UrbaNebula UrbaNebulaGoldSourcerer
Posted 1 year ago2018-07-05 21:42:40 UTC Post #340056
But Focalpoint uses the op4 dlls. Did you try the version of the mod on RTSL?
Posted 1 year ago2018-07-06 04:38:50 UTC Post #340057
If Unq's solution doesn't work, a possible workaround would be to toggle "raw mouse input".
Shepard62700FR Shepard62700FRHalf-Cat is watching...
You must be logged in to post a response.