Sentences.txt - no lip sync Created 9 months ago2018-05-20 23:26:54 UTC by _Vissova_ _Vissova_

Created 9 months ago2018-05-20 23:26:54 UTC by _Vissova_ _Vissova_

Posted 9 months ago2018-05-20 23:27:32 UTC Post #339675
I've added a line to sentences.txt for the Scientist. The scripted_sequence plays the new sound just fine, but the Scientist doesn't move his mouth when he speaks. I've already made sure everything is set up properly.
Posted 9 months ago2018-05-21 05:37:47 UTC Post #339678
It's been too long since I've done this to give you the exact values, but this is to do with the bitrate and frequency of your .wav files.

Iirc it's around 12500Hz and 8-bit.
Archie ArchieGoodbye Moonmen
Posted 9 months ago2018-05-21 16:09:19 UTC Post #339680
I export audio at 44100Hz 16 bit.
Posted 9 months ago2018-05-21 18:51:45 UTC Post #339681
There's your problem. Half-Life only fully supports 11 or 22 kHz in 8-bit mono format.
The Mad Carrot The Mad CarrotMad Carrot
Posted 9 months ago2018-05-21 19:37:15 UTC Post #339682
How do I configure Audacity to these settings?
Posted 9 months ago2018-05-22 08:16:30 UTC Post #339683
Honestly, audacity has given me nothing but trouble when trying to export to WAV. Almost never seems to want to export in the bit depth & sample rate I select.

I'd suggest using GoldWave (technically free for non-commercial) , when saving files you can really easily select it from a drop down menu. Make sure that you use the "Resample" effect in the effects tab to reduce the sample rate from 44.1kHz to 11.025kHz.
User posted image
Instant Mix Instant MixTitle commitment issues
Posted 9 months ago2018-05-22 16:36:07 UTC Post #339686
That worked. Thank you all for the help.
You must be logged in to post a response.