[Help] Animating with MilkShape 3D, somehow, this joint can't be controlled or disappeared. Created 2 weeks ago2020-09-08 20:20:11 UTC by B-to480 B-to480

Created 2 weeks ago2020-09-08 20:20:11 UTC by B-to480 B-to480

Posted 2 weeks ago2020-09-08 20:20:11 UTC Post #344705
https://imgur.com/u3FrV7S

Hi, this happened to me just recently but didn't notice the missing joint until I needed to rotate that left arm, the name still appears but when you select it to control it, you can't move nor rotate it.
I didn't touched any other buttons than the ones you need to do animation (rotate and move), also, I sometimes do this little trick to adjust one key-frame: I export the current work as a .smd of sequences, then do a copy and edit the key-frame of that copy, carefully, just copying the joints that I need to copy on another key-frame, then save, next, I import that edited sequence on MilkShape 3D, copy the key-frame I edited, open again the animation project and paste that key-frame where I need.
That is the most advance that I go with this program, I hope there is a solution to restore that joint that I can't control. If you need more clues, ask me.
Posted 2 weeks ago2020-09-09 07:00:47 UTC Post #344706
It looks like you accidentally made that bone hidden. Try unhiding everything (Edit -> Unhide all, or Ctrl+Shift+H if I'm not mistaken).
Posted 2 weeks ago2020-09-09 16:54:53 UTC Post #344712
Awesome! That helped me! Thank you Captain P, you saved me :)
You must be logged in to post a response.