VHE's crashing Created 2 months ago2019-04-13 23:20:32 UTC by haha127 haha127

Created 2 months ago2019-04-13 23:20:32 UTC by haha127 haha127

Posted 2 months ago2019-04-13 23:20:32 UTC Post #342462
Hello, I want to ask for help. Everything was working correctly but suddenly my gpu driver crashed and vhe as well. When I try to open .rmf file of my map in hammer now it immediately crashes. I tried to open .rmf file on other computer and it worked perfectly, I sent it to friend as well and it worked on his pc too. I updated my GPU driver but it didnt help. I use hammer 3.4 and my GPU is geforce gtx 960.

Thank you for any help. :)
Posted 2 months ago2019-04-14 01:36:51 UTC Post #342464
Have you tried in a different editor, such as Sledge or JACK? VHE is pretty damn dated and has all sorts of quirks. Hell, 3.4 isn't even the latest available version if I recall.
UrbaNebula UrbaNebulaGoldSourcerer
Posted 2 months ago2019-04-14 08:49:15 UTC Post #342466
Thank you for reply. Yep, I tried to run map inside JACK, although it works I would prefer to complete this one map inside VHE. The thing is that maybe something is wrong with my computer, because on every other PC it runs just right. Btw the reason why I use 3.4 is because I'm making map for counter-strike 1.6.
Posted 2 months ago2019-04-14 11:21:48 UTC Post #342467
I've found that some versions of Hammer will now crash when previously they ran just fine. Maybe some driver update is breaking it.
Posted 2 months ago2019-04-14 11:45:45 UTC Post #342468
So probably downgrading my gpu driver will help?
Posted 2 months ago2019-04-14 11:59:00 UTC Post #342469
Maybe.
Posted 2 months ago2019-04-14 13:29:27 UTC Post #342470
Just use a newer editor, they are all compatible with 1.6.
rufee rufeeSledge fanboy
Posted 2 months ago2019-04-14 13:46:36 UTC Post #342471
Where can I download newest vhe from?
And downgrading gpu driver didn't help. :(
Posted 2 months ago2019-04-14 14:56:53 UTC Post #342472
latest official vhe is 3.5 but i doubt it will stop the crashing. Downgrading might be the only option. Its almost 20 years old after all
Posted 2 months ago2019-04-15 09:14:33 UTC Post #342473
So, I found it out, it was some model that was crashing vhe. It even explains reason why it worked on other people computers and my other PC - they haven't got that model.
You must be logged in to post a response.