Suddenly get "Map change failed" Created 1 week ago2024-06-10 17:05:28 UTC by Blazon_Stone Blazon_Stone

Created 1 week ago2024-06-10 17:05:28 UTC by Blazon_Stone Blazon_Stone

Posted 1 week ago2024-06-10 17:05:28 UTC Post #348860
Been working on a map without any issues since yesterday.

Until just now.

Started getting this message right now:

"Console initialized.
Base networking initialized.
"sv_cheats" changed to "1"
Initializing deltas
Protocol version 48
Exe version 1.1.2.2 (valve)
Exe build: 12:23:38 Dec 22 2023 (9920)
128.0 Mb heap
GL_VENDOR: NVIDIA Corporation
GL_RENDERER: GeForce GTX 950M/PCIe/SSE2
GL_VERSION: 4.6.0 NVIDIA 461.72
GL_SIZES: r:8 g:8 b:8 a:0 depth:24
ARB Multitexture extensions found.
4 texture units. Detail texture supported.
Sound Initialization
Set primary sound buffer format: yes
2 channel(s)
16 bits/sample
11025 bytes/sec
DirectSound initialized
Loaded library demoplayer.dll.
Loaded library core.dll.
Creating fake network channel.
Loaded library core.dll.
DemoPlayer module initialized.
Parsed 160 text messages
WARNING: failed to locate sequence file global
OnNewUrlLaunchParameters
execing hw/geforce.cfg
execing valve.rc
execing language.cfg
execing controller.cfg
execing autoexec.cfg
execing violence.cfg
execing controller.cfg
execing controller.cfg
execing hw/geforce.cfg
execing config.cfg
execing controller.cfg

Adding: valve/dlls\hl.dll
Dll loaded for mod Half-Life
execing skill.cfg
map change failed: 'Stuff1' not found on server."
Posted 1 week ago2024-06-10 17:19:17 UTC Post #348861
Hmm, I removed all func_details and now it works.

Why is func_details crashing my map? :/
Posted 1 week ago2024-06-10 17:21:03 UTC Post #348862
Check whether you're really compiling the map into the right mod folder. Check whether your Level Editor is really launching the correct mod folder. It always is the reason why these things happen. You may have checked a 100 times but eventually it comes down to a small typo like an accidentally added space-bar for example.

Load your mod manually and launch the map manually. Go check inside your maps folder whether your map is present in it and also check when the file was last modified. If you just compiled the map but the last modification was like 3 hours ago then you know that your map isn't either
A. compiling properly
B. Landing somewhere else

Ah you solved it, wonderful.

Func_Details shouldn't be causing this. I can't imagine that this is/was the true cause behind your problems.
Posted 1 week ago2024-06-11 18:45:40 UTC Post #348868
I get the error when having some water in my func_details

My other normal func_details doesnt cause this

So weird :/ hahah
Posted 2 days ago2024-06-16 11:48:07 UTC Post #348883
func_detail can't be water.
You must be logged in to post a response.